All add-ons

Low Events

Just $49.00 per license

Compatibility: EE2, EE3
Latest release: 2.0.1 (released 2016-07-28)
Licensing: Commercial License Agreement

Compatibility & Requirements

Low Events v2 is compatible with EE3 and requires EE 3.1.0+. Low Events v1 is compatible with EE2 and requires EE 2.6.0+. This version is feature frozen and will only receive bug and security fixes. One license allows you to install one of these versions on a live website.

Installation

ExpressionEngine 3

  • Download and unzip Low Events.
  • Copy the low_events folder to your /system/user/addons directory.
  • In your Control Panel, go to the Add-on Manager and install Low Events.
  • All set!

ExressionEngine 2

  • Download and unzip Low Events.
  • Copy the system/expressionengine/third_party/low_events folder to your /system/expressionengine/third_party directory.
  • Copy the themes/third_party/low_events folder to your /themes/third_party directory.
  • In your Control Panel, go to Add-ons → Modules enable the Low Events module and fieldtype.
  • All set!

Upgrade

To upgrade Low Events from a previous version, download and overwrite the files as per the installation instructions. Then go to Add-ons → Modules and click the Run Module Updates link.

Upgrade to v1.4.0

If you’re using Low Events along side with Low Search, be sure to upgrade Low Search to the latest version, too. The extension that took care of Low Search compatibility has been replaced with a Low Search Filter, which requires Low Search version 3.4+.

Setup

Once installed, make sure a channel has a Low Events field assigned to it. Use that channel for your event listings that you can create with the Low Events template tags.