All add-ons

Low Variables

Just $69.00 per license

Compatibility: EE2, EE3, EE4
Latest release: 3.1.0 (released 2017-12-05)
Licensing: Commercial License Agreement

Compatibility & Requirements

The latest version (v3) is compatible with EE3 and EE4 and requires a minimum of EE 3.1.0+. The legacy version (v2) is compatible with EE2 and requires EE 2.4.0+. One license allows you to install one of these versions on a live website. An EE1 compatible version is available upon request.

Installation

ExpressionEngine 3 & 4

  • Download and unzip the latest version of Low Variables.
  • Copy the low_variables folder to your /system/user/addons directory.
  • In your Control Panel, go to the Add-on Manager and install Low Variables.
  • In the Low Variables settings, enter your License Key and save your settings (when installing).
  • All set!

ExpressionEngine 2

  • Download and unzip the legacy version of Low Variables.
  • Copy the ee2/system/expressionengine/third_party/low_variables folder to your /system/expressionengine/third_party directory.
  • Copy the ee2/themes/third_party/low_variables folder to your /themes/third_party directory.
  • In your Control Panel, go to Add-ons → Extensions enable the Low Variables extension and module.
  • In the extension settings, enter your License Key and enable the variable types you need, then save your settings (when installing).
  • All set!

Upgrade

To upgrade Low Variables from a previous version, download and overwrite the files as per the installation instructions. Then just visit the module page in your Control Panel, and the add-on will be upgraded automatically. In EE3, click the Update link on the Add-on Manager page.