All add-ons

Low Replace

Compatibility: EE1, EE2
Latest release: 2.1.0 (released 2013-05-29)
Licensing: CC Attribution-Share Alike 3.0
Version Release date Updates
2.1.0 2013-05-29
  • Better EE2.6 compatibility
  • Added regex="raw" parameter
  • Code rewrite
  • Removed EE1 version from download (available on request)
2.0.3 2012-02-15
  • Added the flags parameter to use in combination with regex="yes"
2.0.2 2010-11-12
  • Added support for NEWLINE keyword
2.0.1 2010-08-07
  • Added support for multiple regular expressions
  • Added support for PIPE keyword
  • Added NSM Addon Updater compatibility
2.0 2009-11-25
  • ExpressionEngine 2.x compatible
1.3 2006-11-24
  • Fixed a bug concerning replacing ampersands
  • Added regular expression replacements: regex="yes"
1.0 2005-02-01
  • First release