All add-ons

Low Alphabet

Just $30.00 per license

Compatibility: EE2, EE3
Latest release: 2.0.1 (released 2016-08-19)
Licensing: Commercial License Agreement

Compatibility & Requirements

Low Alphavet v2 is compatible with EE3 and requires EE 3.0.0+. Low Alphabet v1 is compatible with EE2 and requires EE 2.4.0+. This version is feature frozen and will only receive bug and security fixes. One license allows you to install one of these versions on a live website.

Installation

ExpressionEngine 3

  • Download and unzip Low Alphabet.
  • Copy the ee3/low_alphabet folder to your /system/user/addons directory.
  • In your Control Panel, go to the Add-on Manager and install Low Alphabet.
  • All set!

ExpressionEngine 2

  • Download and unzip Low Alphabet.
  • Copy the ee2/low_alphabet folder to your /system/expressionengine/third_party directory.
  • In your control panel, go to Add-ons → Extensions and enable the Low Alphabet extension.
  • All set!

Upgrade

To upgrade Low Alphabet from a previous version, download and overwrite the files as per the installation instructions. The add-on will be upgraded automatically. In EE3, click the Update link on the Add-on Manager page.